eLearning Accessibility Handbook PC
Delta College- 2018
"Accessible" means a person with a disability is afforded the opportunity to acquire the
same information, engage in the same interactions, and enjoy the same services as a
person without a disability in an equally effective and equally integrated manner, with
substantially equivalent ease of use. The person with a disability must be able to obtain
the information as fully, equally, and independently as a person without a disability
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Word Accessibility
Accessibility Checker
It is important to always run an Accessibility checker. When creating documents it is easy
to forget small details that can make a document inaccessible
There are three levels of an issue. An error, warning or tip.
Error- Content that makes the document difficult or impossible to read and understand
for people with disabilities.
Warning- Content that in most (But not all) cases makes the document difficult to
understand for people with disabilities.
Tip- Content that people with disabilities can understand but that could be presented in
a different way to improve the user’s experience.
1. Click on the File tab
2. Select the Check for issues drop down menu
3. Select the Check Accessibility option

Word

A dialog box will appear on the right side to show you any errors. Selecting an item
will take you to that spot in the document. At the bottom right corner it will tell you
why it should be fixed and how.

The blue box on the Accessibility Checker Pane will show additional information from
Microsoft on why, how and other tips to make your materials accessible.
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Text
― Ensure your text is readable by using at least 10px san serif fonts, such as Arial,
Helvetica or Verdana. These font types will magnify well for those who have low
vision.
― If there is an image with text in it, make sure to put the text in the alternative text so
it will be accessible to blind students.
― Refrain from using floating text boxes, track changes or commenting which are not
accessible.

Headings
Setting heading styles allows screen readers to navigate through a document and
makes it easier to read for everyone.
1. Select the text that you want to make into a heading.
2. Go to the Home tab.
3. In the Styles group, choose the appropriate heading level (see the next section on
how to Use Headings in the Proper Order) from the Styles gallery.

Heading Order
1. Heading 1 is like the title of a book and there is just one Heading 1 per page.
Heading 2s are like chapter titles. Heading 3s are sub-sections of those chapters,
and so on.
2. Heading order is also similar to an outline. It can be helpful to view the Navigation
Pane while applying structure to a word document, so you can see the headings
in an outline style format to make sure you haven’t skipped a heading level.
3. Don’t skip heading levels. Potential penalty for this transgression is beheading.
4. See below for a visual display of a possible heading order:

Modify Headings
1. Create your document.
2. Apply Heading Styles to the headings in your document.
3. Adjust the color, font and size to your taste. (Arial, Helvetica, Times New Roman,
Verdana, 12 pt or larger are recommended for accessibility)
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4. If you want to maintain a style throughout the document, right click on the style in
the style ribbon and choose “Update Heading 1 (or whatever style it is you are
changing) to Match Selection”

5. If you want to make this your default style for future documents, right click on the
style in the style ribbon that you want to change, and choose “Modify…”
6. Then in the Modify Style window, choose “New documents based on this
template”
7. Click OK

Lists
Page formatting (lists, headings and links), is read aloud to screen reader users, so the
content is understood in context. It’s important then to properly format lists.
1. Select the text that you want to make into a list.
2. On the Home tab, in the Paragraph group, select the Number or Bullets list icon.

Alt Text
Alternative text descriptions of images (ALT text) allows screen reader users to benefit
from the information being conveyed by an image
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Word 2016-Windows
1. Go to the image and right click, then select “Format Picture
2. The Alt Text panel will show, then select “Layout and Properties” tab
3. Open the ALT Text section and type a detailed explanation of the picture in the Alt
Text box.
a. Keep this description to one or two sentences.

Objects not Inline
When an image or object is not in line with the text it makes it difficult for screen readers
to navigate. This can make the document inaccessible to anyone using screen readers.
To fix an object no inline you need to remove text wrapping.
1. Select the object and right click
2. Point to the Wrap Text and choose In Line with Text option

Hyperlinks
Links are a major method of navigating for everyone, but especially screen reader users.
If the links are embedded into meaningful text, they are much more useful.
1.
2.
3.
4.

Type out text that describes the destination of the link.
Example: Delta College
Select the text, right click and choose hyperlink.
The Insert Hyperlink window will open. Type the URL of the webpage in the Address
field. For example, we would type out, “https://www.delta.edu”
5. Then click the OK button to save the link.
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― If you think students will be printing the document and you want them to have the
URL, put it in parentheses after the link, but don’t hyperlink it.
― Screen reading software can pull up all of the links in a page to aid the user in
navigating the page more quickly. If a link pulled up by the screen reader is some
indecipherable URL or ambiguous phrase like, “click here” the screen reader user
will not know where that link goes.

Tables
Adding ALT Text to a Table
1.
2.
3.
4.

Right click on the table
Select Table Properties
Click on the ALT Text tab and add a description of the table
Click Ok

Reading Order in Table
Screen readers read tables from left to right, top to bottom, one cell at a time (no
repeats). If cells are split or merged, the reading order can be thrown off.
To test the reading order of your table in Word, place your cursor in the first cell of the
table. Now press the Tab key repeatedly to navigate through the table. This will be the
reading order that assistive technologies will use.
Merged, nested, and split cells change the reading order of tables. Make sure you
construct your table in a way that accommodates good reading order.
*Once you check the reading order, the warning will still appear in the Accessibility
Checker Inspection Results box. As long as the other errors and warnings are taken care
of the PowerPoint will still be accessible.

Column Headers
Designating column headers in a table is essential to screen reader users understanding
how the information is laid out. Please note that Microsoft Word only allows the top row
of a table to be designated as a header row. You cannot designate the first column as a
header.
1. Put your cursor in the top row of your data table.
2. The Table Tools tabs will display.
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3. Click on the Design tab.
4. In the Table Style Options group, select the Header Row check box.

5. Next, click on the Layout tab located to the right of the Design tab.
6. Click on “Repeat Header Row“.
a. (I know this isn’t intuitive, but it’s very important to designating that top row
as the table headers.)

Color and size
Don’t use color alone to make a distinction, a comparison or to set something off or
apart from the rest of the document. If you categorize something by color alone, those
who are color blind or blind will not be able to benefit from the information. Make sure
there is enough color contrast between foreground (font) color and background color.

Equations and Symbols
Mathematical equations and scientific notations must be written with MathType (an MS
Office equation editor plugin) or Libre Office’s native equation editor and saved in a
source folder in your course files. This enables Disability Services to access those files and
convert them to an accessible format for a visually impaired student.

Spaces
Proper spacing is not recommended by hitting Enter, Tab or space bar multiple times;
instead the spacing feature in the Paragraph formatting menu is used to create blank
spaces.
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PowerPoint Accessibility
Accessibility Checker
It is important to always run an Accessibility checker. When creating a PowerPoint it is
easy to forget small details that can make it inaccessible.
1. Go to File tab
2. Check for issues
3. Check Accessibility.

PowerPoint

A dialog box will appear on the right side to show you any errors. Selecting an item
will take you to that spot in the document. At the bottom right corner it will tell you
why it should be fixed and how.

Outline View
Make sure all of the slide text content appears in the outline view. Students with visual
disabilities may prefer not to bother with the more visual slide view.
Recommended best practice: Compose your outline in the outline view, and then move
to the slide view to add images and design.

Slide/ Normal View
Use the slide layouts (not the blank one though) provided on the Home tab. This will help
to ensure your slide’s reading order remains intact.
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The order that text and objects are inserted into the slide, will be the default reading
order unless you manually change it.
Don’t use animations or slide transitions on the PowerPoint presentation that you post
online.

ALT Text
Alternative text descriptions of images (ALT text) allows screen reader users to benefit
from the information being conveyed by an image.

PowerPoint 2016- Windows
1. Right-click on the image and select “Format Picture”. The Alt Text panel will
appear on the right hand side of the page
2. Go to Size and Properties and open the ALT Text tab.
3. Enter appropriate Alt text for the image
a. Appropriate alt text is a succinct description of why you are including the
image.

Lists
Formatting, like lists, headings and links, are read aloud to screen reader users, so the
content is understood in context.
1.
2.
3.
4.

On the Home tab.
In the Paragraph group, select the Numbering or Bullets icon.
Use Number lists if a sequential order is important to the list
Use Bullet lists if all items are equal value.

Hyperlinks
Links are a major method of navigating for everyone, but especially screen reader users.
If the links are embedded into meaningful text, they are much more useful.
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1. Type out text that describes the destination of the link. Example: Delta College
2. Select the text, right click and choose hyperl ink from the menu.
3. The Insert Hyperlink window will open. Type the URL of the webpage in the Address
field. For example, we would type out, “https://www.delta.edu”
4. Then click the OK button to save the link.
Hyperlink Tips:
― If you think students will be printing the document and you want them to have the
URL, put it in parentheses after the link, but don’t hyperlink it.
― Screen reading software can pull up all of the links in a page to aid the user in
navigating the page more quickly. If a link pulled up by the screen reader is some
indecipherable URL or ambiguous phrase like, “click here” the screen reader user
will not know where that link goes.

Tables
Column Headers
Designating column headers in a data table (not a table used for layout) is essential to
screen reader users understanding how the information is laid out.
Please note: You can only create column headers (not row headers) in PowerPoint.
1.
2.
3.
4.
5.

Place cursor anywhere in the table.
Two Table Tools tabs (Design and Layout) will show up at the top of PowerPoint.
Click on the Design table tool tab.
In the Table Style Options group, check the Header Row checkbox.
Now the cells in the top row of your table make up the headers for the columns
below them.

Reading Order in Tables
Screen readers read tables from left to right, top to bottom, one cell at a time (no
repeats). If cells are split or merged, the reading order can be thrown off.
To test the reading order of your table in PowerPoint, place your cursor in the first cell of
the table. Now press the Tab key repeatedly to navigate through the table. This will be
the reading order that assistive technologies will use.
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Merged, nested, and split cells change the reading order of tables. Make sure you
construct your table in a way that accommodates good reading order.
*Once you check the reading order, the warning will still appear in the Accessibility
Checker Inspection Results box. As long as the other errors and warnings are taken care
of the PowerPoint will still be accessible.

Color Contrast
Don’t use color alone to make a distinction, a comparison or to set something off or
apart from the rest of the document. If you categorize something by color alone, those
who are color blind or blind will not be able to benefit from the information.

Slide Layout
If you added text boxes to a slide layout or if you used the blank layout, the reading
order of your slide could be messed up. A student using a screen reader will be tabbing
through your slide to read all of the information. If the tab order is not the proper reading
order, the slide will be confusing. To check the reading order of a slide:
1. Click in the gray staging area surrounding your slide or on your slide without
selecting any of the placeholders.
2. Hit Tab. This is the first thing on the slide that would be read by screen reading
software (used by people who are blind, low vision or dyslexic.)
3. Hit Tab again to see what the second thing read would be.
4. And so on.

Change Reading Order- Microsoft 2016
1. On the Home Tab, click on the Arrange menu and choose Selection Pane.
2. The Selection panel will open up on the right hand side of the document.
3. Tab through the slide again (steps 1-4 above) and the corresponding element will
highlight in the Selection Pane.
4. The reading order starts at the bottom of the Selection Pane and moves up, so if
you want to move some element in the slide to the first position reading order, it
would have to appear at the bottom of the list in the Selection Pane.

Adding a Title
It is important for all slides to have its own title. This helps individuals using screen readers
be able to review slides easier. If there is only a text box and no title you will want to
follow these steps:
1. Click on the Home tab
2. Select the Layout drop down menu
3. Select Title Only

12

Interactive Element
Ensure that any action that uses a mouse, can also be completed by a keyboard.
People with carpal tunnel and other mobility issues often cannot use a mouse. While
there are more and more input device and software options such as speech to text
software and touchpads, keyboard accessibility remains an important input format for
many assistive technologies
1. Whatever the operation or behavior, make sure a mouse is not required.
2. Try navigate the web page without a mouse. Use the following keyboard keys to
navigate and interact with the web page all of its content:
a. Tab,
b. Arrow keys
c. Enter
d. Spacebar
Keyboard commands clearly provided (and common operating system and
browser keyboard commands) may also be used.
3. Could you complete the course without using a mouse?

Video and Audio
All videos and audio must have closed captions or a written transcript. To get assistance
with how to request captions or to write a transcript set up an appointment with
eLearning.
It is better to link out to media rather than embed it in your PowerPoint. Layers of
technology make it difficult for assistive technologies to navigate. If you do embed video
or audio make sure the players are keyboard accessible. (We know YouTube and Kaltura
players are accessible) .Also keep track of media that isn’t captioned or transcribed
since you will be asked for it when there is a captioning accommodation.
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PDF
There are two ways to create a PDF, either converting a source file, like a PowerPoint or a
Word document to a PDF or scanning a hard copy of a document to PDF.

Converting to a PDF
Start with a well structured, accessible word document or presentation.

5.

6.
7.
8.

Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf).
Enter a file name in the File name field.
Click on the More Options button
The Save As window should pop up and you will click the Options button under
where you can again edit the Filename
On the Options window, under “Include non-printing information” make sure
the Create bookmarks using Headings and Document structure tags for
accessibility checkboxes are checked.
Under PDF options, make sure Bitmap text when fonts may not be embedded is
NOT checked.
Click OK.
Click Save. This will tag all of the text formatting so page headings and lists are
correctly interpreted by a screen reader.

Using Adobe Acrobat Pro to make your PDF accessible
1. Open your PDF file.
2. Open the Tools panel (click “Tools” in top left) and choose “Action Wizard” within
the Customize section.
3. The Action Wizard tab will now show on the right hand side of your document.
4. Click the Start button
a. Description — Enter a descriptive document Title. Other fields are optional.
b. Recognize Text — If your PDF contains images of text, it will be converted
into true text during this step.
c. Detect Form Fields — Skip unless your page contains fillable forms.
i. Set Tab Order Property — Runs automatically
d. Set Reading Language
e. Set Alternate Text — A window will appear that allows you to add alternative
text to images. Use the arrows to move between images and check
Decorative figure if the image should be ignored by a screen reader.
f. Run Accessibility Full Check- This checker will show additional issues.
i. Right click errors and warnings and select Fix to address the issues, Skip
Rule if the issue has been addressed, and Explain to read online help.
You can also run an on-demand check under Tools > Accessibility >
Full Check.
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PDF

1.
2.
3.
4.

Accessibility Checker
Adobe Acrobat Professional has a built-in accessibility checker.
If you have Adobe Acrobat Professional, run an accessibility check on your PDF. You can
find the accessibility checker within the Tools area located near the upper left hand
corner of Acrobat Pro.

1. Click the Tools tab
2. Click on “Accessibility” to open the Accessibility panel on the right hand side of
your document.
a. If you don’t see the Accessibility section there, click the View menu and
select Tools > Accessibility.
3. Select the Full Check button under Accessibility..
4. The Accessibility Full Check window will open.
a. On the Report and Comment Options:
i. Check on Create Accessibility Report and Include repair hints in
Accessibility Reports.
b. On the Checking Options section:
i. Name: Adobe PDF
ii. Select All items to be checked.
5. Click on the Start Checking button.
6. The Accessibility Report will display.

Adobe Acrobat Reader
Things you can do to check accessibility with Adobe Acrobat Reader:
― Use Reflow view to quickly check the reading order of the document.
― Use Read Out Loud to experience the document as readers who use the text to
speech conversion tool experience it.
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Outlook
When creating an email you want to keep accessibility in mind. Some best practices are
below.
― Include ALT Text with all visuals and tables
― Add text to hyperlinks. Example: Access eLearning's website at
www.elearning.delta.edu
― Use font larger than size 11
― Use sufficient contrast. Avoid reds with oranges, yellows with green
― Use headings when possible
― Use bulleted or numbered lists

Audio and Video

Outlook and Audio/Video

The eLearning Office provides captioning services through a third party vendor for
instructor made videos. When making a video we suggest using the following best
practices:
― Write a transcript before you begin recording
― Create a video you can use more than once
If you have audio files or videos that you created for your course, you will need to
contact eLearning to begin the process of getting them captioned and transcribed.

Camtasia
Speech to Text
This feature automatically creates captions for voice narrations. For a video tutorial visit
www.techsmith.com/tutorial-camtasia-8-speech-to-text.html

Youtube
If your video is uploaded to Youtube, you will need to send the link through the eLearning
ticketing system. We will then submit the video to become captioned and transcribed.
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Google Docs
For each item that you have in your document, click on the accessibility guideline(s) that
corresponds to it in order to learn how to make the element accessible.

Accessibility Checker
Grackle Docs is an accessibility checker for Google Docs. It’s an Add-On for the Chrome
browser. Download the Add-on and then in any Google Doc, go to the Add-Ons menu
and select Grackle Docs and then select Launch.

Text
Use a text font that is easy to read
― Ensure your text is readable by using at least 10px san serif fonts, such as Arial,
Helvetica or Verdana. These font types will magnify well for those who have low
vision.
― If there is an image with text in it, make sure to put the text in the alternative text so
it will be accessible to blind students.

Headings
Google Doc

Use properly formatted headings to structure the page

It isn’t enough to make text big and bold to look like headings. They need to be
formatted as headings.
1. Select the text that you want to make into a heading.
2. Go to the Style menu (Probably says “Normal text”).
3. In the Styles menu, choose the appropriate heading level from the Styles gallery.
In addition to formatting headings as headings, the headings need to be used in the
correct order. Headings chunk out your content making it easier for everyone to read.
Headings are also a major way of navigating with a screen reader.
1. Heading 1 is like the title of a book and there is just one Heading 1 per page.
Heading 2s are like chapter titles. Heading 3s are sub-sections of those chapters,
and so on.
2. Heading order is also similar to an outline.

3. Don’t skip heading levels.
4. See below for a visual display of a possible heading order:

Lists
Page formatting (lists, headings and links), is read aloud to screen reader users, so the
content is understood in context. It’s important then to properly format lists.
1. Select the text that you want to make into a list.
2. In the Toolbar across the top of your Google Doc click
the Numbered or BulletedList button
1. Alternatively, go to the Format menu, choose Lists and then
select Numbered or Bulleted list.

ALT Text
Alternative text descriptions of images (ALT text) allows screen reader users to benefit
from the information being conveyed by an image. Unfortunately not all screen readers
are able to read Google Docs’ image alt text, so consider adding a caption or
description in the page content to ensure all users benefit from the image information.
1.
2.
3.
4.

Select the image.
From the Format menu choose Alt text…
Type in description text in the Description field. (Not in the Title field.)
Click the OK button when done.

Links
Links are a major method of navigating for everyone, but especially screen reader users.
If the links are embedded into meaningful text, they are much more useful.
1. Type out text that describes the destination of the link. Example: Portland
Community College
2. Select the Insert link button (Ctrl/Cmd + K)
1. Alternatively, you can go to the Insert menu and click the Link option, or right
click on the selected text and click Link.
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3. The Link window will open. Type the URL of the webpage in the Link field. For the
example above, we would type out, “https://www.delta.edu”
4. Then click the OK button to save the link.
Hyperlink Tips:
― If you think students will be printing the document and you want them to have the
URL, put it in parentheses after the link, but don’t hyperlink it.
― Example: Delta College (www.delta.edu).
― Screen reading software can pull up all of the links in a page to aid the user in
navigating the page more quickly. If a link pulled up by the screen reader is some
indecipherable URL or ambiguous phrase like, “click here” the screen reader user
will not know where that link goes.

Tables
Designating column or row headers in a table is essential to screen reader users
understanding how the information is laid out. Google Docs doesn’t allow you to
designate column or row headers, so keep your tables small so they are understandable
without headers.

Reading Order in Tables
Screen readers read tables from left to right, top to bottom, one cell at a time (no
repeats). If cells are split or merged, the reading order can be thrown off.
To test the reading order of your table, place your cursor in the first cell of the table. Now
press the Tab key repeatedly to navigate through the table. This will be the reading order
that assistive technologies will use.
Merged, nested, and split cells change the reading order of tables. Make sure you
construct your table in a way that accommodates good reading order.
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